CVE-2026-32459: UpsellWP (WordPress plugin) · SQL Injection
Affects UpsellWP (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.6 High : upgrade to 2.2.5 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.2.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 13 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade UpsellWP (WordPress plugin) to 2.2.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| flycartUpsellWP | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to high-privilege accounts and monitor for suspicious activity related to the UpsellWP plugin. Avoid exposing the affected functionality to untrusted users.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in flycart UpsellWP checkout-upsell-and-order-bumps allows Blind SQL Injection.This issue affects UpsellWP: from n/a through <= 2.2.4.