Skip to main content
VulnerabilityPublished Updated

CVE-2026-32462: Master Addons for Elementor (WordPress plugin) · Cross-site Scripting

Affects Master Addons for Elementor (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.9 Medium : upgrade to 2.1.4 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.1.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Master Addons for Elementor (WordPress plugin) to 2.1.4.

Affected software

ProductAffectedFixed in
Liton ArefinMaster Addons for ElementorAffected
  • <2.1.4
Fixed in
  • 2.1.4

AI-suggested

If you cannot patch yet, restricting high privilege user access and limiting exposure to untrusted input may reduce risk.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liton Arefin Master Addons for Elementor master-addons allows DOM-Based XSS.This issue affects Master Addons for Elementor: from n/a through <= 2.1.3.

References

Community reviews

Loading reviews…