Skip to main content
VulnerabilityPublished Updated

CVE-2026-33005: Apache OpenMeetings · Improper Handling of Insufficient Privileges

Affects Apache OpenMeetingsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 9.0.0 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.0.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Apache OpenMeetings to 9.0.0.

Affected software

ProductAffectedFixed in
Apache Software FoundationApache OpenMeetingsAffected
  • >=3.1.0 <9.0.0
Fixed in
  • 9.0.0
Mavenorg.apache.openmeetings/openmeetingspkg:maven/org.apache.openmeetings/openmeetingsOther threatsAffected
  • =3.1.0
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache OpenMeetings to version 9.0.0 or later, where this vulnerability is fixed. No other official remediation or temporary fix is documented. Patch status is not explicitly confirmed in the advisory, but the vendor recommendation to upgrade to 9.0.0 indicates an official fix is available in that version.

Description

Improper Handling of Insufficient Privileges vulnerability in Apache OpenMeetings. Any registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object. This issue affects Apache OpenMeetings: from 3.10 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.

References

Community reviews

Loading reviews…