Skip to main content
VulnerabilityPublished Updated

CVE-2026-33447 is a buffer overflow

Source GCVE Database

0
Authoritative record:CVE-2026-33447· Low 2.3

Not known to be exploited · CVSS 2.3 Low : upgrade to 14.50 when convenient.

Data as of 27 Oct 2026, 01:32 UTC

CVSS 4.0 base score
2.3Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 14.50
CVSS:4.0/AV:N/AC:H/AT:P/PR:N/UI:P/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Secure Access to 14.50.

Affected software

ProductAffectedFixed in
Absolute SoftwareSecure AccessAffected
  • <14.50
Fixed in
  • 14.50

AI-suggested

Upgrade the Secure Access client to version 14.50 or later, where this buffer overflow vulnerability is fixed. Since the affected versions are prior to 14.50, applying this official fix will mitigate the risk.

Description

CVE-2026-33447 is a critical buffer overflow vulnerability in a message parsing function of the Secure Access client versions prior to 14.50. An attacker controlling a malicious server can send a specially crafted packet that overwrites a small portion of memory, potentially causing memory corruption or denial of service.

References

Community reviews

Loading reviews…