Skip to main content
VulnerabilityPublished Updated

CVE-2026-33529: tobychui zoraxy · Path Traversal

Affects tobychui zoraxySource CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.3 Low : upgrade to 3.3.2 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
3.3Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.3.2
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade zoraxy and tobychui/zoraxy to 3.3.2.

Affected software

ProductAffectedFixed in
tobychuizoraxyAffected
  • <3.3.2
Fixed in
  • 3.3.2
GitHubtobychui/zoraxypkg:github/tobychui/zoraxyOther threatsAffected
  • <3.3.2
Fixed in
  • 3.3.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Zoraxy to version 3.3.2 or later, where this vulnerability is patched. No other mitigations are specified or required once the update is applied.

Description

Zoraxy versions prior to 3.3.2 contain an authenticated path traversal vulnerability in the configuration import endpoint. This flaw allows an authenticated user to write arbitrary files outside the intended configuration directory. Exploiting this vulnerability can lead to remote code execution by creating a malicious plugin. The issue is fixed in version 3.3.2. The vulnerability has a low CVSS score of 3.3 and requires high privileges and no user interaction for exploitation.

References

Community reviews

Loading reviews…