CVE-2026-33714: chamilo-lms · SQL Injection
Affects chamilo-lmsSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.0 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 14 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade chamilo-lms and chamilo/chamilo-lms to 2.0.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| chamilochamilo-lms | Affected
| Fixed in
|
GitHubchamilo/chamilo-lmspkg:github/chamilo/chamilo-lmsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
This vulnerability has been fixed in Chamilo LMS version 2.0.0. Users should upgrade to version 2.0.0 or later to remediate this issue. Patch status is not explicitly confirmed beyond the version fix note; verify with the vendor advisory for the latest remediation guidance.
Description
Chamilo LMS version 2.0.0-RC.2 contains a SQL Injection vulnerability in the statistics AJAX endpoint. This vulnerability is due to incomplete sanitization of the date_start and date_end parameters in the users_active action, allowing an authenticated admin to perform time-based blind SQL injection. The issue was fixed in version 2.0.0. The vulnerability has a CVSS score of 7.1, indicating high severity.