CVE-2026-33746: ConvoyPanel panel · Improper Authentication
Affects ConvoyPanel panelSource CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 4.5.1 as a priority.
Data as of 29 Oct 2026, 19:04 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.5.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade ConvoyPanel panel to 4.5.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ConvoyPanelpanel | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade ConvoyPanel to version 4.5.1 or later, where the JWTService::decode() method correctly verifies JWT token signatures. This official fix fully addresses the vulnerability. No other mitigations are indicated or required once the patch is applied.
Description
ConvoyPanel versions from 3.9.0-beta up to but not including 4.5.1 contain an authentication vulnerability in the JWTService::decode() method. The method failed to verify the cryptographic signature of JWT tokens, only validating time-based claims. This flaw allows attackers to forge or tamper with JWT tokens, including modifying the user_uuid claim, enabling authentication as any user. The vulnerability affects the single sign-on (SSO) authentication flow and has been patched in version 4.5.1.