Skip to main content
VulnerabilityPublished Updated

CVE-2026-33874: gematik app-Authenticator · OS Command Injection

Affects gematik app-AuthenticatorSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.8 High : upgrade to 4.16.0 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.16.0
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade app-Authenticator and gematik/app-authenticator to 4.16.0.

Affected software

ProductAffectedFixed in
gematikapp-AuthenticatorAffected
  • >=4.12.0 <4.16.0
Fixed in
  • 4.16.0
RubyGemsgematik/app-authenticatorpkg:gem/gematik/app-authenticatorOther threatsAffected
  • <4.16.0 >=4.12.0
Fixed in
  • 4.16.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Update the gematik app-Authenticator on Mac OS to version 4.16.0 or later to apply the official patch. There are no known workarounds, so timely updating is critical.

Description

Gematik Authenticator securely authenticates users for login to digital health applications. Starting in version 4.12.0 and prior to version 4.16.0, the Mac OS version of the Authenticator is vulnerable to remote code execution, triggered when victims open a malicious file. Update the gematik Authenticator to version 4.16.0 or greater to receive a patch. There are no known workarounds.

References

Community reviews

Loading reviews…