CVE-2026-34392: aces Loris · Exposed Files or Directories
Affects aces LorisSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 28.0.1 or 27.0.3 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 28.0.1, 27.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.
What to do
Upgrade Loris and aces/loris to 28.0.1 or 27.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| acesLoris | Affected
| Fixed in
|
| acesLoris | Affected
| Fixed in
|
GitHubaces/lorispkg:github/aces/lorisOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
The vulnerability is fixed in LORIS versions 27.0.3 and 28.0.1. Users should upgrade to one of these versions or later to remediate the issue. Patch status is not explicitly confirmed in the provided data; therefore, users must consult the official vendor advisory for confirmation and further guidance. No alternative mitigations or temporary fixes are indicated.
Description
LORIS, a self-hosted web application for neuroimaging research data management, contains a directory traversal vulnerability in its static file router in versions from 20.0.0 up to but not including 27.0.3, and from 28.0.0 up to but not including 28.0.1. This flaw allows attackers to access files outside the intended directories via static, css, and js endpoints.