CVE-2026-34606: frappe lms · Cross-site Scripting
Affects frappe lmsSource CVE Database V5
Not known to be exploited · CVSS 6.9 Medium : upgrade to 2.48.0 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.48.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade lms and frappe/lms to 2.48.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| frappelms | Affected
| Fixed in
|
GitHubfrappe/lmspkg:github/frappe/lmsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users and administrators of Frappe LMS should upgrade to version 2.48.0 or later, where this vulnerability has been patched. Since this is a software vulnerability in a non-cloud product, applying the official update is the recommended remediation. Patch status is confirmed by the vendor advisory stating the issue is fixed in version 2.48.0.
Description
Frappe Learning Management System (LMS) is a learning system that helps users structure their content. From version 2.27.0 to before version 2.48.0, Frappe LMS was vulnerable to stored XSS. This issue has been patched in version 2.48.0.