CVE-2026-34748: payloadcms payload · Cross-site Scripting
Affects payloadcms payloadSource CVE Database V5
Not known to be exploited · CVSS 8.7 High : upgrade to 3.78.0 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.78.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade payload and payloadcms/payload to 3.78.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| payloadcmspayload | Affected
| Fixed in
|
GitHubpayloadcms/payloadpkg:github/payloadcms/payloadOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Payload CMS to version 3.78.0 or later, where this vulnerability is patched. No additional mitigation is required once the official fix is applied.
Description
A stored Cross-Site Scripting (XSS) vulnerability exists in the admin panel of Payload CMS versions prior to 3.78.0. An authenticated user with write access to a collection could save malicious content that executes in the browser of another user viewing that content. This vulnerability has been patched in version 3.78.0.