Skip to main content
VulnerabilityPublished Updated

CVE-2026-35184: phili67 ecclesiacrm · SQL Injection

Affects phili67 ecclesiacrmSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.7 High : upgrade to 8.0.0 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.0.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade ecclesiacrm and phili67/ecclesiacrm to 8.0.0.

Affected software

ProductAffectedFixed in
phili67ecclesiacrmAffected
  • <8.0.0
Fixed in
  • 8.0.0
GitHubphili67/ecclesiacrmpkg:github/phili67/ecclesiacrmOther threatsAffected
  • <8.0.0
Fixed in
  • 8.0.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade EcclesiaCRM to version 8.0.0 or later, where this SQL injection vulnerability is fixed. Since the vendor advisory confirms the fix in version 8.0.0, applying this official update is the recommended remediation. No other mitigation or temporary workaround is indicated in the available data.

Description

EcclesiaCRM versions prior to 8.0.0 contain a high-severity SQL injection vulnerability in the v2/templates/query/queryview.php file via the custom and value parameters. This vulnerability allows improper neutralization of special elements in SQL commands, potentially enabling unauthorized database queries. The issue is fixed in version 8.0.0. No known exploits are reported in the wild as of the publication date.

References

Community reviews

Loading reviews…