CVE-2026-3573: Drupal AI (Artificial Intelligence) · Incorrect Authorization
Affects Drupal AI (Artificial Intelligence)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.2.12 or 1.1.11 soon.
Data as of 26 Oct 2026, 08:30 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.12, 1.1.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Drupal AI (Artificial Intelligence) to 1.2.12 or 1.1.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalAI (Artificial Intelligence) | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting access to the affected Drupal AI module and minimizing exposure may reduce risk.
Description
Incorrect Authorization vulnerability in Drupal AI (Artificial Intelligence) allows Resource Injection.This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.1.11, from 1.2.0 before 1.2.12.