Skip to main content
VulnerabilityPublished

CVE-2026-3893: Carlson Software VASCO-B GNSS Receiver · Missing Authentication

Affects Carlson Software VASCO-B GNSS ReceiverSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.4 Critical : upgrade to 1.4.0 as a priority.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
9.4Critical
How severe the flaw is on the 0–10 CVSS scale.

Contested

Critical score, yet low EPSS after six months
EPSS
0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Carlson Software VASCO-B GNSS Receiver to 1.4.0.

Affected software

ProductAffectedFixed in
Carlson SoftwareVASCO-B GNSS ReceiverAffected
  • <1.4.0
Fixed in
  • 1.4.0

AI-suggested

If you cannot patch yet, restrict network access to the VASCO-B GNSS Receiver to trusted users and networks only. Monitor for any unusual activity related to the device. Avoid exposing the device to untrusted networks.

Description

The Carlson VASCO-B GNSS Receiver has a critical vulnerability (CVE-2026-3893) due to the absence of any authentication mechanism. This flaw allows an attacker with network access to directly access and modify the device's configuration and operational functions without requiring credentials. The vulnerability is classified under CWE-306 (Missing Authentication for Critical Function). It has a high CVSS score of 9.4, reflecting its critical impact on integrity and availability.

References

Community reviews

Loading reviews…