CVE-2026-39445: Alukas (WordPress plugin) · Deserialization of Untrusted Data
Affects Alukas (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 3.0.0 soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Alukas and presslayouts/alukas to 3.0.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PressLayoutsAlukas | Affected
| Fixed in
|
Packagistpresslayouts/alukaspkg:composer/presslayouts/alukasOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict network access to the vulnerable application and monitor for suspicious activity related to object injection attempts.
Description
CVE-2026-39445 is a high-severity vulnerability in PressLayouts Alukas versions prior to 3.0.0. It involves unauthenticated PHP object injection due to deserialization of untrusted data (CWE-502). This flaw allows remote attackers to execute arbitrary code, impacting confidentiality, integrity, and availability of the affected system.