Skip to main content
VulnerabilityPublished

CVE-2026-39446: Kapee (WordPress plugin) · Deserialization of Untrusted Data

Affects Kapee (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 1.7.0 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.7.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Kapee (WordPress plugin) to 1.7.0.

Affected software

ProductAffectedFixed in
PressLayoutsKapeeAffected
  • ≥ n/a, < 1.7.0
Fixed in
  • 1.7.0

AI-suggested

If you cannot patch yet, users should consider restricting access to vulnerable instances and monitor for suspicious activity related to PHP object injection attempts.

Description

Unauthenticated PHP Object Injection in Kapee < 1.7.0 versions.

References

Community reviews

Loading reviews…