Skip to main content
VulnerabilityPublished

CVE-2026-41557: Kapee (WordPress plugin) · Cross-site Scripting

Affects Kapee (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 1.7.1 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.7.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Kapee (WordPress plugin) to 1.7.1.

Affected software

ProductAffectedFixed in
PressLayoutsKapeeAffected
  • ≥ n/a, < 1.7.1
Fixed in
  • 1.7.1

AI-suggested

If you cannot patch yet, consider applying input validation and output encoding as temporary mitigations to reduce XSS risks.

Description

CVE-2026-41557 is a high-severity vulnerability in PressLayouts Kapee versions prior to 1.7.1. It is an unauthenticated Cross-Site Scripting (XSS) flaw that allows improper neutralization of input during web page generation. This vulnerability can lead to partial confidentiality, integrity, and availability impacts.

References

Community reviews

Loading reviews…