CVE-2026-39487: Amelia (WordPress plugin) · SQL Injection
Affects Amelia (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.6 High : upgrade to 2.1.2 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.1.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Amelia (WordPress plugin) to 2.1.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ameliabookingAmelia | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict high-privilege access to the affected Amelia plugin and monitor for unusual database activity. Avoid exposing the vulnerable service to untrusted networks. Follow vendor updates closely for official fixes.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in ameliabooking Amelia ameliabooking allows Blind SQL Injection.This issue affects Amelia: from n/a through <= 2.1.1.