CVE-2026-39496: YayMail (WordPress plugin) · SQL Injection
Affects YayMail (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.6 High : upgrade to 4.3.4 soon.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.3.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade YayMail (WordPress plugin) to 4.3.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YayCommerceYayMail | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected YayMail plugin to trusted users with high privileges and monitor for unusual database activity related to YayMail. Avoid exposing the plugin to untrusted networks or users.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in YayCommerce YayMail yaymail allows Blind SQL Injection.This issue affects YayMail: from n/a through <= 4.3.3.