CVE-2026-39497: FOX (WordPress plugin) · SQL Injection
Affects FOX (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.6 High : upgrade to 1.4.6 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.4.6
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade FOX (WordPress plugin) to 1.4.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| RealMag777FOX | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to high-privilege accounts that can interact with the vulnerable component and monitor for unusual database queries related to the plugin. Avoid exposing the vulnerable plugin to untrusted networks or users with high privileges.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in RealMag777 FOX woocommerce-currency-switcher allows Blind SQL Injection.This issue affects FOX: from n/a through <= 1.4.5.