CVE-2026-39508: Advanced Coupons for WooCommerce Coupons (WordPress plugin) · Cross-site Scripting
Affects Advanced Coupons for WooCommerce Coupons (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.7.2 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Advanced Coupons for WooCommerce Coupons (WordPress plugin) to 4.7.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Josh KohlbachAdvanced Coupons for WooCommerce Coupons | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the plugin features for untrusted users and monitor for suspicious activity related to coupon input handling. Avoid relying on generic mitigations unless specifically recommended by the vendor.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Josh Kohlbach Advanced Coupons for WooCommerce Coupons advanced-coupons-for-woocommerce-free allows DOM-Based XSS.This issue affects Advanced Coupons for WooCommerce Coupons: from n/a through <= 4.7.1.1.