CVE-2026-39517: Blog Filter (WordPress plugin) · Cross-site Scripting
Affects Blog Filter (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.7.7 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.7.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Blog Filter (WordPress plugin) to 1.7.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| A WP LifeBlog Filter | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider applying any available workarounds or disabling the affected plugin if feasible. Monitoring vendor channels for updates is recommended.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in A WP Life Blog Filter blog-filter allows DOM-Based XSS.This issue affects Blog Filter: from n/a through <= 1.7.6.