CVE-2026-39572: Bus Ticket Booking with Seat Reservation (WordPress plugin) · Exposure of Sensitive System Information to an Unauthorized Control Sphere
Affects Bus Ticket Booking with Seat Reservation (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 5.6.5 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.6.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Bus Ticket Booking with Seat Reservation (WordPress plugin) to 5.6.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| magepeopleteamBus Ticket Booking with Seat Reservation | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected software to trusted users only and monitor for unusual access patterns. Avoid granting unnecessary privileges that could be leveraged to exploit this vulnerability.
Description
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in magepeopleteam Bus Ticket Booking with Seat Reservation bus-ticket-booking-with-seat-reservation allows Retrieve Embedded Sensitive Data.This issue affects Bus Ticket Booking with Seat Reservation: from n/a through < 5.6.5.