CVE-2026-39733: ProfilePress (WordPress plugin) · Basic XSS
Affects ProfilePress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.18.0 when convenient.
Data as of 7 Nov 2026, 08:50 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 4.18.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade ProfilePress (WordPress plugin) to 4.18.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ProfilePresswp-user-avatar | Affected
| Fixed in
|
AI-suggested
A fix is available in ProfilePress version 4.18.0. Users should upgrade to this version or later to remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-39733 is a Cross-Site Scripting (XSS) vulnerability in the ProfilePress plugin for WordPress, specifically in the wp-user-avatar component. It allows improper neutralization of script-related HTML tags, leading to potential code injection. This affects ProfilePress versions from initial releases up to 4.17.7. The vulnerability has a medium severity score of 5.3 and is fixed in version 4.18.0.