CVE-2026-39744: WCFM Membership (WordPress plugin) · Cross-site Scripting
Affects WCFM Membership (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 2.12.1 soon.
Data as of 6 Nov 2026, 08:33 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 2.12.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade WCFM Membership (WordPress plugin) to 2.12.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WCFM Membershipwc-multivendor-membership | Affected
| Fixed in
|
AI-suggested
A fixed version 2.12.1 of the WCFM Membership plugin is available and should be applied to remediate this vulnerability. Users are advised to upgrade to version 2.12.1 or later to eliminate the risk. No additional mitigation steps are specified by the vendor.
Description
CVE-2026-39744 is a stored cross-site scripting (XSS) vulnerability in WC Lovers WCFM Membership plugin versions before 2.12.1. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. This vulnerability affects versions from initial release up to 2.12.0 and has a high severity rating with a CVSS score of 7.1.