CVE-2026-39782: Kali Forms (WordPress plugin) · Missing Authorization
Affects Kali Forms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.4.28 when convenient.
Data as of 29 Oct 2026, 14:20 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.4.28
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Kali Forms (WordPress plugin) to 2.4.28.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Kali Formskali-forms | Affected
| Fixed in
|
AI-suggested
Upgrade Kali Forms to version 2.4.28 or later, where this missing authorization vulnerability has been fixed. No other mitigations are specified.
Description
CVE-2026-39782 is a Missing Authorization vulnerability in Kali Forms (Kaliforms) affecting versions from initial through 2.4.27. It allows exploitation due to incorrectly configured access control security levels. The vulnerability has a medium severity with a CVSS score of 5.3 and is fixed in version 2.4.28.