Skip to main content
VulnerabilityPublished

CVE-2026-42703: Kali Forms (WordPress plugin) · Missing Authorization

Affects Kali Forms (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.4.28 when convenient.

Data as of 29 Oct 2026, 14:17 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 2.4.28
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Kali Forms (WordPress plugin) to 2.4.28.

Affected software

ProductAffectedFixed in
Kali Formskali-formsAffected
  • <2.4.28
Fixed in
  • 2.4.28

AI-suggested

Upgrade Kali Forms to version 2.4.28 or later, where the missing authorization vulnerability has been fixed. No other mitigation is required as the issue is resolved in the official patch.

Description

Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.

References

Community reviews

Loading reviews…