Skip to main content
VulnerabilityPublished Updated

CVE-2026-40730: ThemeGrill Demo Importer (WordPress plugin) · Missing Authorization

Affects ThemeGrill Demo Importer (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.0.0.7 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.0.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade ThemeGrill Demo Importer (WordPress plugin) to 2.0.0.7.

Affected software

ProductAffectedFixed in
ThemeGrillThemeGrill Demo ImporterAffected
  • <2.0.0.7
Fixed in
  • 2.0.0.7

AI-suggested

If you cannot patch yet, restrict access to the plugin's functionality to trusted users only and monitor for unusual activity related to the plugin. Avoid exposing the plugin's interfaces to untrusted networks.

Description

Missing Authorization vulnerability in ThemeGrill ThemeGrill Demo Importer themegrill-demo-importer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ThemeGrill Demo Importer: from n/a through <= 2.0.0.6.

References

Community reviews

Loading reviews…