CVE-2026-40764: Contact Form by WPForms (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects Contact Form by WPForms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 1.10.0.3 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.10.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Contact Form by WPForms (WordPress plugin) to 1.10.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Syed BalkhiContact Form by WPForms | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling or limiting the use of the affected plugin version to reduce exposure.
Description
Cross-Site Request Forgery (CSRF) vulnerability in Syed Balkhi Contact Form by WPForms wpforms-lite allows Cross Site Request Forgery.This issue affects Contact Form by WPForms: from n/a through <= 1.10.0.2.