CVE-2026-41167: CyferShepard Jellystat · SQL Injection
Affects CyferShepard JellystatSource CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 1.1.10 as a priority.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.1.10
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 22 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade Jellystat and cyfershepard/Jellystat to 1.1.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| CyferShepardJellystat | Affected
| Fixed in
|
GitHubcyfershepard/Jellystatpkg:github/cyfershepard/JellystatOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Version 1.1.10 of Jellystat contains a fix for this vulnerability. Users should upgrade to version 1.1.10 or later to remediate the issue. Since this is not a cloud service, remediation depends on applying the official fix by upgrading the software. Patch status is not explicitly stated in the vendor advisory, but the description confirms the fix is included in version 1.1.10. Until upgraded, restrict access to authenticated users and consider additional network-level protections to limit exposure.
Description
Jellystat versions prior to 1.1.10 contain a critical SQL injection vulnerability in multiple API endpoints that accept unsanitized input. Authenticated users can exploit this flaw to execute arbitrary SQL commands, including reading sensitive tables such as app_config, which holds admin credentials and API keys. The vulnerability allows stacked queries, enabling remote code execution on the PostgreSQL host with the privileges of a superuser role as configured by the default docker-compose setup. Version 1.1.10 includes a fix for this issue.