CVE-2026-41906: freescout · Insecure Direct Object Reference
Affects freescoutSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 1.8.214 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.8.214
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade freescout and freescout-help-desk/freescout to 1.8.214.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| freescout-help-deskfreescout | Affected
| Fixed in
|
GitHubfreescout-help-desk/freescoutpkg:github/freescout-help-desk/freescoutOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
This vulnerability has been patched in FreeScout version 1.8.214. Users should upgrade to version 1.8.214 or later to remediate this issue. No other mitigation or workaround is indicated in the available data.
Description
CVE-2026-41906 is an authorization bypass vulnerability in FreeScout versions prior to 1.8.214. It allows a low-privileged agent to associate a visible conversation with a hidden customer from another mailbox by exploiting the backend conversation_change_customer action, which improperly accepts any supplied customer_email. The issue arises because the frontend correctly filters customers by mailbox scope, but the backend does not enforce this restriction. This vulnerability has been patched in version 1.8.214.