CVE-2026-41934: givanz Vvveb · Incomplete List of Disallowed Inputs
Affects givanz VvvebSource CVE Database V5
Not known to be exploited · CVSS 8.7 High : upgrade to 1.0.8.2 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.8.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade givanz/Vvveb to 1.0.8.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| givanzVvveb | Affected
| Fixed in– |
GitHubgivanz/Vvvebpkg:github/givanz/VvvebOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict access to the admin code editor to trusted users only and monitor for suspicious file uploads. Avoid granting low-privilege users roles that allow code editing. Follow vendor advisories for updates on patches or official mitigations.
Description
Vvveb before version 1.0.8.2 contains an authenticated remote code execution vulnerability in the admin code editor that allows low-privilege authenticated users to execute arbitrary code through insufficient file extension restrictions, with the uploaded payload then executable via subsequent unauthenticated HTTP requests. Attackers with editor, author, contributor, or site_admin roles can write a malicious .htaccess file to map arbitrary extensions to the PHP handler, then upload PHP code with that extension to achieve unauthenticated remote code execution when the file is accessed via HTTP.
References
- github.com/givanz/Vvveb/releases/tag/1.0.8.2 (opens in a new tab)
- github.com/givanz/Vvveb/security/advisories/GHSA-vfjj-gcvv-w248 (opens in a new tab)
- github.com/givanz/Vvveb/commit/1196561276a3f49da5a714fef89ac9a6c6f9e33b (opens in a new tab)
- vulncheck.com/advisories/vvveb-authenticated-rce-via-code-editor (opens in a new tab)