CVE-2026-42303: ethyca fides · Authentication Bypass Using an Alternate Path or Channel
Affects ethyca fidesSource CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 2.83.2 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.83.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:L/VA:N/SC:N/SI:H/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 12 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.
What to do
Upgrade fides and ethyca/fides to 2.83.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ethycafides | Affected
| Fixed in
|
GitHubethyca/fidespkg:github/ethyca/fidesOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected Fides deployments to version 2.83.2 or later, where this vulnerability is fixed. Since the vendor advisory content is not provided, patch status is inferred from the version information. Patch status is not yet explicitly confirmed in the input data; therefore, verify the vendor advisory for the latest remediation guidance. Until patched, consider disabling either subject identity verification or duplicate privacy request detection features to mitigate risk, if feasible.
Description
CVE-2026-42303 is an authentication bypass vulnerability in ethyca's open-source privacy engineering platform, Fides, affecting versions from 2.75.0 up to but not including 2.83.2. When both subject identity verification and duplicate privacy request detection are enabled, an administrator can approve a privacy request without the subject's identity being verified. This flaw can lead to unauthorized erasure of a data subject's records across all integrations configured in the affected deployment. The vulnerability is fixed in version 2.83.2.
References
- github.com/ethyca/fides/security/advisories/GHSA-qx5f-ghc2-7g5c (opens in a new tab)
- github.com/ethyca/fides/pull/7971 (opens in a new tab)
- github.com/ethyca/fides/pull/7972 (opens in a new tab)
- github.com/ethyca/fides/commit/0e320b20934eb5af3a3d5127dba2691605d7ff37 (opens in a new tab)
- github.com/ethyca/fides/commit/e7a6527b0f9fdc9887b86a89bb5453e7421882dd (opens in a new tab)
- github.com/ethyca/fides/releases/tag/2.83.2 (opens in a new tab)