Skip to main content
VulnerabilityPublished

CVE-2026-42317: glpi · Missing Authorization

Affects glpiSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.0 High : upgrade to 11.0.7 or 10.0.25 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 4.0 base score
7.0High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 11.0.7, 10.0.25
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade glpi and glpi-project/glpi to 11.0.7 or 10.0.25.

Affected software

ProductAffectedFixed in
glpi-projectglpiAffected
  • >=11.0.0 <11.0.7
Fixed in
  • 11.0.7
glpi-projectglpiAffected
  • >=0.78 <10.0.25
Fixed in
  • 10.0.25
GitHubglpi-project/glpipkg:github/glpi-project/glpiOther threatsAffected
  • >=0.78 <10.0.25
  • <11.0.7
Fixed in
  • 10.0.25
  • 11.0.7

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade GLPI to version 10.0.25 or later, or 11.0.7 or later, where this vulnerability has been patched. No other mitigation or temporary fix is indicated. Patch status is confirmed by the version upgrade information in the advisory.

Description

GLPI is a free asset and IT management software package. Starting in version 0.78 and prior to versions 10.0.25 and 11.0.7, a technician can delete arbitrary files from the filesystem as long as the webserver has write rights on them. Upgrade to 10.0.25 or 11.0.7 to receive a patch.

References

Community reviews

Loading reviews…