CVE-2026-42380: AI Lab (WordPress plugin) · Deserialization of Untrusted Data
Affects AI Lab (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 5.4.2 as a priority.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.4.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade AI Lab (WordPress plugin) to 5.4.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| jwsthemesAI Lab | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected application and monitor for suspicious activity related to deserialization. Avoid exposing the vulnerable service to untrusted networks.
Description
Unauthenticated PHP Object Injection in AI Lab < 5.4.2 versions.