CVE-2026-42731: miniorange otp verification (WordPress plugin) · Incorrect Privilege Assignment
Affects miniorange otp verification (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 5.5.0 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.5.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 27 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade miniorange otp verification (WordPress plugin) to 5.5.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| miniOrangeminiorange otp verification | Affected
| Fixed in
|
AI-suggested
No vendor advisory or official patch is currently available to address this vulnerability.
Description
Incorrect Privilege Assignment vulnerability in miniOrange miniorange otp verification miniorange-otp-verification allows Privilege Escalation.This issue affects miniorange otp verification: from n/a through <= 5.4.9.