Skip to main content
VulnerabilityPublished Updated

CVE-2026-44304: Netflix lemur · LDAP Injection

Affects Netflix lemurSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 1.9.0 soon.

Data as of 30 Oct 2026, 11:34 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.9.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Netflix lemur to 1.9.0.

Affected software

ProductAffectedFixed in
NetflixlemurAffected
  • <1.9.0
Fixed in
  • 1.9.0
PyPIlemurpkg:pypi/lemurOther threatsAffected
  • <1.9.0
Fixed in
  • 1.9.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Lemur to version 1.9.0 or later, where this LDAP injection vulnerability is fixed. Patch status is not explicitly confirmed beyond the stated fix in version 1.9.0, so confirm remediation by upgrading.

Description

Lemur manages TLS certificate creation. Prior to 1.9.0, Lemur's LDAP authentication module (lemur/auth/ldap.py) constructs LDAP search filters using unsanitized user input via Python string interpolation. An authenticated LDAP user can inject LDAP filter metacharacters through the username field to manipulate group membership queries and escalate their privileges to administrator. This vulnerability is fixed in 1.9.0.

References

Community reviews

Loading reviews…