Skip to main content
VulnerabilityPublished

CVE-2026-44306: statamic cms · Observable Response Discrepancy

Affects statamic cmsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.15.0 or 5.73.21 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.15.0, 5.73.21
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade cms to 6.15.0 or 5.73.21; statamic/cms to 5.73.21.

Affected software

ProductAffectedFixed in
statamiccmsAffected
  • >=6.0.0 <6.15.0
Fixed in
  • 6.15.0
statamiccmsAffected
  • <5.73.21
Fixed in
  • 5.73.21
GitHubstatamic/cmspkg:github/statamic/cmsOther threatsAffected
  • <5.73.21
  • =6.0.0
  • =6.14.9
Fixed in
  • 5.73.21

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

This vulnerability is fixed in Statamic CMS versions 5.73.21 and 6.15.0. Users should upgrade to these or later versions to remediate the issue. No other mitigation guidance is provided or required.

Description

Statamic CMS versions prior to 5.73.21 and 6.15.0 have a vulnerability in their forgot password forms that allows unauthenticated attackers to determine if an email address is associated with an account. This user enumeration vulnerability can facilitate further credential-based attacks. The issue is fixed in versions 5.73.21 and 6.15.

References

Community reviews

Loading reviews…