Skip to main content
VulnerabilityPublished

CVE-2026-44441: frappe erpnext · Server-Side Request Forgery (SSRF)

Affects frappe erpnextSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.0 Medium : upgrade to 16.16.0 or 15.106.0 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.0Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 16.16.0, 15.106.0, 16.0.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.

What to do

Upgrade erpnext to 16.16.0 or 15.106.0; frappe/erpnext to 16.0.0 or 15.106.0.

Affected software

ProductAffectedFixed in
frappeerpnextAffected
  • >=16.0.0-beta.1 <16.16.0
Fixed in
  • 16.16.0
frappeerpnextAffected
  • <15.106.0
Fixed in
  • 15.106.0
GitHubfrappe/erpnextpkg:github/frappe/erpnextOther threatsAffected
  • <15.106.0
  • <16.0.0
Fixed in
  • 15.106.0
  • 16.0.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade ERPNext to version 15.106.0 or later, or 16.16.0 or later, where this SSRF vulnerability is fixed. Since this is an on-premises product, patching by upgrading to the fixed versions is the recommended remediation. Patch status is confirmed by the vendor advisory stating the fix is included in these versions.

Description

ERPNext versions prior to 15.106.0 and 16.16.0 contain a Server-Side Request Forgery (SSRF) vulnerability (CWE-918). A malicious user with limited privileges could send a crafted request causing the server to make HTTP calls to arbitrary services. This vulnerability has a CVSS score of 5.0 (medium severity) and is fixed in versions 15.106.0 and 16.

References

Community reviews

Loading reviews…