CVE-2026-44445: frappe erpnext · XML External Entity (XXE)
Affects frappe erpnextSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 16.12.0 or 15.104.3 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 16.12.0, 15.104.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 13 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade erpnext to 16.12.0 or 15.104.3; frappe/erpnext to 15.104.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| frappeerpnext | Affected
| Fixed in
|
| frappeerpnext | Affected
| Fixed in
|
GitHubfrappe/erpnextpkg:github/frappe/erpnextOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade ERPNext to version 15.104.3 or later, or 16.12.0 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated in the available data.
Description
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.104.3 and 16.12.0, an improper restriction of XML external entity (XXE) reference vulnerability in the EDI Module enables an authenticated attacker to read files from the local file system, including sensitive configuration files. This vulnerability is fixed in 15.104.3 and 16.12.0.