Skip to main content
VulnerabilityPublished

CVE-2026-44446: frappe erpnext · SQL Injection

Affects frappe erpnextSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 16.14.0 or 15.104.3 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 16.14.0, 15.104.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade erpnext to 16.14.0 or 15.104.3; frappe/erpnext to 15.104.3.

Affected software

ProductAffectedFixed in
frappeerpnextAffected
  • >=16.0.0-beta.1 <16.14.0
Fixed in
  • 16.14.0
frappeerpnextAffected
  • <15.104.3
Fixed in
  • 15.104.3
GitHubfrappe/erpnextpkg:github/frappe/erpnextOther threatsAffected
  • <15.104.3
Fixed in
  • 15.104.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade ERPNext to version 15.104.3 or later, or 16.14.0 or later, where this SQL injection vulnerability has been fixed. Patch status is confirmed by the vendor's versioning information. No additional mitigation guidance is provided or required beyond applying these updates.

Description

ERPNext versions prior to 15.104.3 and 16.14.0 contain an SQL injection vulnerability in some endpoints. This flaw allows a malicious actor to execute specially crafted requests to extract sensitive information from the database. The vulnerability is identified as CWE-89 and has a high severity with a CVSS score of 8.8. Fixed versions 15.104.

References

Community reviews

Loading reviews…