CVE-2026-44449: prolix-oc Lumiverse · Argument Injection
Affects prolix-oc LumiverseSource CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 0.9.7 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.9.7
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 26 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Lumiverse and prolix-oc/Lumiverse to 0.9.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| prolix-ocLumiverse | Affected
| Fixed in
|
GitHubprolix-oc/Lumiversepkg:github/prolix-oc/LumiverseOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
This vulnerability is fixed in Lumiverse version 0.9.7. Users should upgrade to version 0.9.7 or later to remediate this issue. No other official remediation or temporary fixes are documented. Patch status is not explicitly confirmed beyond the fix in 0.9.7; verify with the vendor advisory for the latest guidance.
Description
CVE-2026-44449 is a critical command injection vulnerability in prolix-oc's Lumiverse AI chat application versions prior to 0.9.7. The issue arises when the toSmbPath(fullPath) call fails and the fallback method concatenates an unvalidated basename directly into an smbclient command script. This allows an attacker to inject shell commands via special characters like ';' and '! cmd', leading to arbitrary command execution on the Lumiverse server. The vulnerability is fixed in version 0.9.7.