CVE-2026-44831: grokability snipe-it · Cross-site Scripting
Affects grokability snipe-itSource CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 8.4.1 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 8.4.1
CVSS:3.1/AV:A/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade snipe-it and grokability/snipe-it to 8.4.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| grokabilitysnipe-it | Affected
| Fixed in
|
GitHubgrokability/snipe-itpkg:github/grokability/snipe-itOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Snipe-IT to version 8.4.1 or later, where this vulnerability is fixed. Since the vendor has released an official fix, applying this update is the recommended remediation. No additional mitigations are specified or required once patched.
Description
CVE-2026-44831 is a medium severity cross-site scripting (XSS) vulnerability affecting Snipe-IT versions prior to 8.4.1. The issue arises from improper neutralization of input in the notes column visible to users with component view access, allowing injection of malicious scripts. This vulnerability has been fixed in version 8.4.1. The CVSS score is 4.8, reflecting a low attack complexity and limited privileges required, but requiring user interaction. No known exploits are reported in the wild.