CVE-2026-45140: chamilo-lms · Path Traversal
Affects chamilo-lmsSource CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 2.0.1 as a priority.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 1.3% chance of exploitation in 30 days – higher than 70% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
Public exploit code: GitHub proofs of concept
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade chamilo-lms and chamilo/chamilo-lms to 2.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| chamilochamilo-lms | Affected
| Fixed in
|
GitHubchamilo/chamilo-lmspkg:github/chamilo/chamilo-lmsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Chamilo LMS to version 2.0.1 or later, where this vulnerability is fixed. No other mitigation or temporary fix is indicated by the vendor advisory.
Description
Chamilo LMS versions prior to 2.0.1 contain a critical path traversal vulnerability (CWE-22) that allows unauthenticated remote attackers to execute arbitrary code on the server. The vulnerability is fixed in version 2.0.1. The advisory does not specify the affected endpoint or exploitation details. The CVSS score is 9.8, indicating a critical severity with high impact on confidentiality, integrity, and availability.