CVE-2026-45544: nextcloud security-advisories · Exposure of Sensitive Information Through Metadata
Affects nextcloud security-advisoriesSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.0.4 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade security-advisories and nextcloud/tables to 1.0.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| nextcloudsecurity-advisories | Affected
| Fixed in
|
GitHubnextcloud/tablespkg:github/nextcloud/tablesOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected Nextcloud installations to version 1.0.4 or later, where this vulnerability has been patched. Since this is not a cloud service, manual patching by administrators is required. Patch status is confirmed by the version information in the advisory. No additional mitigation steps are indicated.
Description
Nextcloud versions from 0.8.0 up to but not including 1.0.4 have a vulnerability where view filter criteria in Nextcloud Tables are exposed to users with read-only permissions. This exposure of metadata could reveal sensitive information unintentionally. The issue has been addressed and patched in versions 1.0.4 and later.