CVE-2026-46362: thorsten phpmyfaq · Incorrect Authorization
Affects thorsten phpmyfaqSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.1.2 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade thorsten phpmyfaq to 4.1.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| thorstenphpmyfaq | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to authenticated users and monitor for suspicious activity. Avoid granting unnecessary privileges to users. Follow vendor updates closely to apply any forthcoming patches or official mitigations.
Description
phpMyFAQ before 4.1.2 contains an authorization bypass vulnerability in AbstractAdministrationController::userHasPermission() that fails to terminate execution after sending a forbidden response. Attackers can access all permission-protected admin pages by requesting their URLs as authenticated users, exposing admin logs, user data, system information, and application configuration.