Skip to main content
VulnerabilityPublished

CVE-2026-46558: makeplane plane · Insecure Direct Object Reference

Affects makeplane planeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.3 High : upgrade to 1.3.1 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    Public exploit code: GitHub proofs of concept

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade plane and makeplane/plane to 1.3.1.

Affected software

ProductAffectedFixed in
makeplaneplaneAffected
  • <1.3.1
Fixed in
  • 1.3.1
GitHubmakeplane/planepkg:github/makeplane/planeOther threatsAffected
  • <1.3.1
Fixed in
  • 1.3.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix for this vulnerability is available in Plane version 1.3.1. Users and administrators should upgrade to version 1.3.1 or later to remediate this authorization bypass issue. No additional mitigation steps are indicated by the vendor advisory.

Description

Plane, an open-source project management tool, has a vulnerability prior to version 1.3.1 that allows authenticated users to bypass authorization controls across workspaces. This flaw enables unauthorized reading, copying, deletion, and overwriting of assets in other Plane workspaces. The issue is identified as a cross-workspace asset authorization bypass and is tracked as CVE-2026-46558. A fix has been released in version 1.3.1 to address this vulnerability.

References

Community reviews

Loading reviews…