Skip to main content
VulnerabilityPublished Updated

CVE-2026-47342: CWE-285 Improper Authorization in Apache Software Foundation Apache OFBiz

Affects Apache OFBizSource GCVE Database

0

Not known to be exploited · CVSS 8.8 High : upgrade to 24.09.07 soon.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 24.09.07
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade org.apache.ofbiz/ofbiz-framework to 24.09.07.

Affected software

ProductAffectedFixed in
Mavenorg.apache.ofbiz/ofbiz-frameworkpkg:maven/org.apache.ofbiz/ofbiz-frameworkOther threatsAffected
  • <24.09.07
Fixed in
  • 24.09.07

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache OFBiz to version 24.09.07 or later, as this version contains the fix for the privilege escalation vulnerability. No other mitigation or temporary workaround is indicated in the provided data.

Description

CVE-2026-47342 is a privilege escalation vulnerability in Apache OFBiz that allows a low-privileged authenticated user to gain higher privileges. The issue affects versions of Apache OFBiz before 24.09.07. Users are advised to upgrade to version 24.09.07, which addresses this vulnerability.

References

Community reviews

Loading reviews…