Skip to main content
VulnerabilityPublished

CVE-2026-4794: PaperCut NG/MF · Cross-site Scripting

Affects PaperCut NG/MFSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.1 Low : upgrade to 25.0.10 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
2.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 25.0.10
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade PaperCut NG/MF to 25.0.10.

Affected software

ProductAffectedFixed in
PaperCutPaperCut NG/MFAffected
  • <25.0.10
Fixed in
  • 25.0.10

AI-suggested

If you cannot patch yet, restrict administrator access to trusted users and consider additional controls to limit exposure to this vulnerability.

Description

CVE-2026-4794 is a low-severity cross-site scripting (XSS) vulnerability in PaperCut NG/MF versions before 25.0.10. It allows authenticated administrator users to inject arbitrary web script or HTML code via various UI fields. Exploitation requires an active administrator login session and could lead to compromise of other administrators' sessions or unauthorized actions within the administrator's context.

References

Community reviews

Loading reviews…