CVE-2026-48075: open-reception appointment-booking-software · Missing Authorization
Affects open-reception appointment-booking-softwareSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.0.5 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.5
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade appointment-booking-software and open-reception/appointment-booking-software to 1.0.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| open-receptionappointment-booking-software | Affected
| Fixed in
|
GitHubopen-reception/appointment-booking-softwarepkg:github/open-reception/appointment-booking-softwareOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenReception appointment booking software to version 1.0.5 or later, where the `add-to-tunnel` endpoint requires proper authorization. Until upgrade, restrict access to the vulnerable endpoint if possible. Patch status is not explicitly confirmed in vendor advisories; therefore, verify with the vendor for official remediation guidance.
Description
OpenReception appointment booking software versions prior to 1.0.5 contain a missing authorization vulnerability in the `add-to-tunnel` endpoint. This endpoint allows unauthenticated creation of confirmed appointments in arbitrary client tunnels by supplying any valid tunnelId and emailHash. The vulnerability arises because the endpoint only checks for the existence of the emailHash but does not authenticate the caller as the owner of the tunnelId. Version 1.0.5 addresses this issue.